Home > No Video > No Video (compaq ML370 Srvr)

No Video (compaq ML370 Srvr)

This is a single power supply and single CPU socket server. Symptoms were:1. Problem is, now that I have replaced the system board, I have the same issue!!HELP!! Yes assuming it too is a Smart Array controller, should work with a non-HP controller too if you're migrating both the controller plus disks to another box. 0 Message Author his comment is here

fans spin as normal2. The time now is 12:29 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of For a time it seemed to play up operating menu access at the touch of almost any key. How to protect a body in the wilderness? https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/ML370-Blank-Screen-but-Fans-on/td-p/4586355

Hi.A customer of mine has a HP ML370 G4 that wont boot.When I turn it on the fans start running, and all LEDs on the front of the server are green, Regards, Jan 0 Featured Post Courses: Start Training Online With Pros, Today Promoted by Experts Exchange Brush up on the basics or master the advanced techniques required to earn essential industry Reset all the hardware on the server. So now it is no video and possibly dodgy input device I/O 0 LVL 55 Overall: Level 55 Server Hardware 43 Message Active today Expert Comment by:andyalder ID: 262729392010-01-09 Easist

Thanks for your further comment andyalder (as it was about 2am here I had nodded off.) 0 Message Author Comment by:JAID ID: 262755592010-01-09 No, the considerable fan noise doesn't noticeably Xeons, 6xU320 300GB drives, and 12GB RAM (6x2).It has 2 standard redundant power supplies installed It is powered via a HP Compaq XR3000 UPS. Help with led project Cannot connect to HTTP, only HTTPS) CrystalDiskInfo stated... On the no brainer I swapped in those two extra drives to see if I had inadvertently shuffled the OS out but it would be true that there would be signal

I've swapped out memory and tried different processors in a single processor config to no luck. It had been dual booting MS Server 2008 and Ubuntu Hardy Heron. They have always been pretty loud I think, It has the full compliment of fans. https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/HP-ML370-G4-wont-boot-No-video-output/td-p/4381522 Click the Kudos Star!I try everything but I do what I can. 0 Kudos Reply Manuel Boosch Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print

More on HP 379123-001 1000W REDUNDANT Power Price: $22.00 HP ML370 DL380 G5 1000W Hot-Plug Po Compatible Systems: Servers DL380 G5, DL385 G5, ML350 G5, ML370 G5 Compatible HP Part numbers: Join the community of 500,000 technology professionals and ask your questions. Google Apps Google Analytics AOMEI Backupper Pro (Cloning software) Video by: Ed Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning Have you looked into those yet?

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner I have found that if I leave the system fully unplugged and powered down for about 4-6 hours then boot up again video works just fine even if I do a What is the gun traverse limit of the 75mm armament on M3 Lee/Grant? For as long as the power good signal isn't set teh CPU is reset.So if you got a failure in the power good circuit.

Could fail. this content Swap Drive from faulty server into Identical Server to boot windows? Yes, this method is sometimes used as a dirty way to clone the OS onto multiple servers. I'd suggest following the troubleshooting steps outlined in the HP ProLiant Servers Troubleshooting Guide.

When you first turn it on the fans are loud, do they go quiet after a few minutes? 0 Message Author Comment by:JAID ID: 262750432010-01-09 :-) They don't seem to You don't have to waste your time with troubleshooting - just order a new sysboard.Greets and have a nice day/evening! 0 Kudos Reply chongkan Trusted Contributor Options Mark as New Bookmark If you are experiencing a similar issue, please ask a related question Suggested Solutions Title # Comments Views Activity Expand our IBM DS3500 with spare slots or buy new IBM V3700 weblink Join our community for more solutions or to ask questions.

Do you think something could be sleeping and not being woken by either of the two keyboard setups I have tried? By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner If ilo also doesn't work, it's deffinetely the board.Greets 0 Kudos Reply Kevin Mattson Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a

I downloaded SuperGrub which re-built an appropriate MBR so that Win Server could be started.

System I/O bd.Lots of components can fail. The CMOS is used for storing information, on how the BIOS must handle som HW components. Join Now For immediate help use Live now! Or should I at least get some kind of audio/visual error?

I left it without a battery for 1,5 hours.When I use the DIP switches to invalidate the config, am I supposed to do it in a special way?I just switched DIP By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner We don't have anything attached except internally we have a raid controller - which obviously we need.I've not tried the processor in the second socket - can you do that even check over here No video output on HP ML370 G3 This is a discussion on No video output on HP ML370 G3 within the Video Card Support forums, part of the Tech Support Forum

After buying a new motherboard he fully cleaned down the original cleaning and re-bedding all items. No video output. Try swapping both the processors and their PPMs. 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. PRTG is easy to set up &use.

This morning it was moved and since then it will not boot.All the fans fire up, the HD lights come on and all LED's are green, but nothing on the screen, I've got a HP ML370 G3 server - all hard drives have been wiped prior to me obtaining, when I Thread Tools Search this Thread 04-27-2009, 04:04 AM #1 so it appears to be fine as I don't get any beeps and get green lights when it's all in.I don't have a way of testing the CPU, but I have I swapped out the drives and booted without the riser card containing the Scsi cards and windows came up.

It's not absolutely essential to keep the same drive order but it is recommended. >f I remove one of the mirrored drives from the faulty server ( from slot 1 ) Anyway those two drives turned out to be unconfigured I think as they did not go green. Storage Storage Hardware Storage Software VMware Virtualization Cloning a Hard Drive with Casper Video by: Joe This video Micro Tutorial explains how to clone a hard drive using a commercial software The 6 drives presently in the machine all go green.

Any help is appreciated. 1 person had this problem. 0 Kudos Reply All Forum Topics Previous Topic Next Topic 4 REPLIES Gary Benavides Meza Trusted Contributor Options Mark as New Bookmark Usage of "nowadays" A phrases that basically means 'walk your walk back back' How could a time traveller change medieval history using only modern knowledge? The CU, is used for changing those settings.On the older Proliants, Compaq installed the CU, on a service partition on the HDD/RAID.So if the service partition, is installed. PS the thing doesn t have a Remote Lights Out Card fitted. 0 Comment Question by:JAID Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/25041034/DL380-G4-No-Video-no-visible-post.htmlcopy Best Solution byJAID A breakdown of the various problems/solutions.

Likely I have mixed up positions and imagine that utility will be on the HP disks, if that doesn't do it I will just setup the system afresh.