Home > No Internet > Can't Connect To Internet Through Switch

Can't Connect To Internet Through Switch

Contents

Gr3iz, May 6, 2009 #10 bezmon Thread Starter Joined: May 5, 2009 Messages: 7 solved it we have a network hard drive as a back up!! Just a thought...Digger Flag Permalink This was helpful (0) Collapse - I kinda have by StoshFerhobin / December 26, 2012 9:45 AM PST In reply to: Have you tried In response What am I missing? But same as above. http://directcomputerrepair.com/no-internet/i-can-connect-to-wifi-but-no-internet.html

On your LAN, an internal private network, it doesn't matter how many IP addresses you use; it is the router's job to connect those with the on IP address that you This protocol is necessary to allow multiple hosts to communicate on the internet via your one public IP address. No dice.5) I have switched the router out for another router (same model). Ask ! check over here

Can't Connect To Internet Through Switch

Your anti-virus program could be blocking your setup utility:http://www.downloads.netgear.com/files/GDC/GS105E/ProSafe%20Plus%20Switch%20Utility%20User%20Guide_21Dec2012.pdf abaileyJul 28, 2014, 4:36 PM Your router seems to be working correctly. November 30, 2008 Help me show him the truth August 21, 2008 Tags router switch homenetwork troubleshooting resolved Share Twitter Facebook

About Ask MetaFilter Ask MetaFilter is a question and However, I can't not open a web page in my browser (it tries, but never loads anything).When the ethernet cable from the router is connected directly to one computer (bypassing the The switch is brand new, but the DGL4300 is several years old -- perhaps it can't?

I walked around taking cell-phone pics of everything that used WiFi or an ethernet cable. » As you update and change your hardware or cables, update the drawing. When I plug it into the switch it flashes and then goes dark. Sorry, there was a problem flagging this post. Netgear 5 Port Switch Not Working Gr3iz, May 5, 2009 #6 bezmon Thread Starter Joined: May 5, 2009 Messages: 7 hiya mate have check all four connected hrough the switch they all fall in 192.168.1.XX (xx equals

Classic Theme. Is it safe to have no `/home` partition? Once all these things are configured properly will you be able to access the internet with both PC's. Reply Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page « Message Listing « Previous

However, when I launch the program on either computer, it says "No switches found on this local area network!".4) I have reset the router to factory settings and tried it again. Ethernet Switch No Internet Access Can't find your answer ? With that said, it's still a home networking device and thus off topic for this Stack Exchange. –Brett Lykins Dec 27 '13 at 15:04 Thanks for the help. It may be that they have a link to your switch, but the switch doesn't have a link to your router.posted by empath at 3:11 PM on January 2, 2013 First

Netgear Switch No Internet Connectivity

Im still getting internet if I bypass using the switch, and go straight from the router. http://www.tomshardware.com/forum/24111-42-internet-connection-switch AnonymousJan 5, 2008, 5:41 AM timby said: You must have a cable modem for DSL to work. Can't Connect To Internet Through Switch DHCP is enabled to provide addresses from .100 to .199 -- I don't see any other limiting factor in those settings. How To Connect Internet Through Switch Can't hurt to recheck Best answer noidea_77Nov 17, 2013, 1:04 PM CHRISSLO said: There did not seem to be a manual other than a quick start guide of about half a

Report Inappropriate Content Message 4 of 8 (3,908 Views) Reply 0 Kudos jmizoguchi Luminary Posts: 89,285 Registered: ‎2009-01-27 Re: No internet after connecting switch Mark as New Bookmark Subscribe Subscribe to weblink The router should be providing the DHCP for all systems on your network. Get the answer noidea_77Nov 17, 2013, 12:16 AM CHRISSLO said: noidea_77 said: The dark LED indicates an electrical problem. Sites MetaFilter AskMeFi FanFare Projects Music Jobs IRL MetaTalk Best Of Podcast Links Home FAQ About Archives Tags Popular Random Wiki Search Chat Labs Members Sign Up Log In Search MetaFilter… Switch Connected To Router No Internet

April 27, 2013 You Gotta Keep 'em Separated May 19, 2011 Show me your naming convention November 17, 2009 What is my strange home network setup missing? It is a "green" model though and I suppose there could be something in that. Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware navigate here Hmm, this does make it seem like the switch is at least partially functional.

Can't connect to internet thru router VPN Network connecting thru internet More resources See also solved Cannot get internet connection from TP-Link Switch solved Sharing an internet connection with a switch? Netgear Prosafe No Internet share|improve this answer answered Dec 27 '13 at 14:58 John Kennedy 1162 The TP link device that was linked in the question is intended for this kind of use. I highly doubt that your modem supports NAT though, so you will need to acquire any sort of router that performs NAT and has two interfaces.

solved Just a quick refresher/question. 2 DHCP server behind a switch solved Netgear Ethernet Switch Into Modem solved Can a switch transmit data to a pc that is behind an immediate/adjacent

Your anti-virus program could be blocking your setup utility:http://www.downloads.netgear.com/files/GDC/GS105E/ProSafe%20Plus%20Switch%20Utility%20User%20Guide_21Dec2012.pdf Thank you for the speedy reply! All the equipment is brand new, though I know that does not necessarily mean it is all working Related Resources solved Mac only works through switch; when connected directly to modem/router Have you tried to reset your switch to factory defaults? Netgear Gs108 Not Working Doesnt detect it.Its a problem on the PC end for sure.

Start Here This topic has been closed to new posts due to inactivity. None have given me any trouble on my somewhat sprawling home network.posted by zsazsa at 4:27 PM on January 2, 2013 [1 favorite] Just FYI, auto crossover appears to be a assume you have IP released from the router correct? his comment is here Run from command prompt ipconfig /all and wrtie down all those settings.

What happened was that with the TiVo connected straight to the modem alongside the router, you had those two devices racing to grab the one DHCP address allotted by your ISP. it has nothing to do with the switch, or cords =/ Flag Permalink This was helpful (0) Collapse - If it IS on the PC end, by wpgwpg / December 26, Could this be causing problems? I have a Motorola Surfboard extreme SBG6782-AC modem and Trendnet TEG-S16Dg switch.

You indicated above (in #5) that you had IP addresses of 192.168.0.xx. I would expect that to be in the 192.168.x.xx range. share|improve this answer answered Dec 27 '13 at 15:30 MariusMatutiae 31.6k93772 add a comment| up vote 0 down vote Unless your modem supports NAT/PAT (overload), you will not be able to I still think, it is an electrical problem and not all of the eight lanes of the RJ45 are connected.

I agree. Advertisements do not imply our endorsement of that product or service. 中国 (汉语) Deutschland (Deutsch) España (Español) France (Français) Italia (Italiano) 日本 (日本語) United States (English) Twitter Facebook Youtube Downloads MyNETGEAR If they're being set (by DHCP) to the address of the router, change them to 8.8.8.8 or 8.8.4.4 or 4.2.2.2 or 4.2.2.1 and try again.posted by pompomtom at 3:06 PM on Thank you in advance for any help you can offer!PS: My next steps are as follows ad I will let you all know the results.1) Try the switch on a friend's

Sorry I did not mention before. its has a static ip address 196.168.1.1 was conflicting with router! It is a "green" model though and I suppose there could be something in that. This requires setting them up with a common network work group.

Computer IP from where we are serving the local site is : 10.0.0.100). Do the working ones also fall in the 192.168.0.xx subnet? If so, disable that in the switch (page 18, see below).Also, see page 9 of the switch utility manual. Im thinking its gotta be a setting that changed.

That little hub was actually a 5-port switch, so I put the router-cable into the uplink port and plugged tivo, laptop etc into it and they all came online immediately. solved Cable internet work well directly on lan but have downloading issue when connected through wireless router solved Cannot connect to Dell Powerconnect 5524 switch through patch panel, only directly. solved Netgear switch lowing my speeds Can't connect to any devices behind a TP Link switch solved Using a Netgear DG834 Modem Router as a Switch solved Running A Wireless Router Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the