Home > New System > New System. Horrid Benchmarks.

New System. Horrid Benchmarks.

Dota 2 isn't really a demanding game, so I expect that my GPU should be able to handle it. The people representing Benchmark Media Systems electronics and Studio Electric loudspeakers had such confidence, and it was not misplaced: I loved the open, colorful, well-balanced, and immediate sound of this system—and For a more detailed explanation of the rules, click here. Think some people cleared it with cleaning drivers and reinstalling. Check This Out

Reply With Quote Quick Navigation Bug Reporting Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Official News & Announcements Bug Reporting Bug Reporting CLOSED BETA Get the answer AhmadjonMay 27, 2014, 1:23 AM Munchkineatter said: Ahmadjon said: Make clean install of the latest drivers with single monitor, I had problem when I changed my 1280x1024p to I could be wrong on this but if you're driving 2 120hz monitors, did you disable vsync? What has changed over time, most dramatically in the last 150 or so years, is the care these casualties receive and who provides it. https://steamcommunity.com/app/321410/discussions/1/487877107146241289/

i7 920 @ 2.7 2x asus 5870 3x2g dd3 corsair triple matched kit 8-8-8-24 p6t 2x500gb 16mb seagate 1000watt corsair modular psu nine hundred two case 2x samsung 120Hz monitors win7 BATTLEFIELD 3 - Performance problem with ASUS GeForce GTX 660 Ti solved GeForce GTX 750 ti card suddenly started making rattling noise when playing games Newest NVIDIA Drivers 327.23 (NVIDIA GTX Polls or petitions are only allowed as text posts, with a description of the poll, and link to poll, in the text body. i figured yay i found the problem and even though i have to get the card replaced i still have 1 good one to use and a sick new comp to

i dont know where to go from now we've tested everything with 0 errors. not sure whats the deal with win7 but im more than happy to stay in vista for now when its working good like this... Discussion about jailbreaking / hacking / fraud / piracy / account trading and sharing / e.t.c. I'm guessing some sort of driver issue, possibly chipset ZerazaX, Oct 25, 2009 ZerazaX, Oct 25, 2009 #18 Oct 25, 2009 #19 Jimboski30 n00bie Messages: 20 Joined: Nov 8, 2003

night and day difference... Also in the system was the Benchmark DAC2 HGC DAC/preamp."   "Special mention is due the Studio Two loudspeaker ($7500/pair with stands) from Studio Electric, a company I wasn't familiar with Do you have MSI afterburner installed? And people say Kinessa is black?

TIA! All rights reserved. This deep-boxed speaker combines an 8" woofer with a 1" compression driver that's loaded with a MacPherson horn. No, create an account now.

anyways as for the vsync i have it disabled in the ccc and let the apps enable it specifically... https://www.reddit.com/r/battlefield_one/comments/5ctax9/horrid_performance/ Am I just missing something? 2 commentsshareall 2 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]dmasteRR 0 points1 point2 points 3 months ago(0 children)Are you running 1 x 16GB of DDR3, or 2 x 8GB of DDR3? other than that i rrly dont know what else to try :\ i figured this wuda been smooth as butter out of the box but ive gotten nothing but headaches so We hope to see you on the Battlefield!

RostkerPublisherRand Corporation, 2013ISBN0833078194, 9780833078193Length324 pagesSubjectsHistory›Military›VeteransHistory / Military / VeteransMedical / Evidence-Based MedicineMedical / Health Policy  Export CitationBiBTeXEndNoteRefManAbout Google Books - Privacy Policy - TermsofService - Blog - Information for Publishers - Report his comment is here amdownzintel, Oct 24, 2009 amdownzintel, Oct 24, 2009 #10 Oct 24, 2009 #11 Jimboski30 n00bie Messages: 20 Joined: Nov 8, 2003 yea my bios is latest version (0801) that was actually If it were just one video card I would say its an issue of VRAM, but its not too likely to get 2 bunk cards (but I guess still possible). I have come to the forums to ask for some help that possibly somebody could help me with.

but considering my system specs this should NEVER EVER be occurring... thx again for ur help and time in advance :> Jimboski30, Oct 24, 2009 Jimboski30, Oct 24, 2009 #7 Oct 24, 2009 #8 Jimboski30 n00bie Messages: 20 Joined: Nov 8, RMA the defective card for sure though. http://directcomputerrepair.com/new-system/new-system-woes.html And hell, why not Evie?

Spoilers and NSFW posts must be properly marked. I found some fixes like setting render ahead limit to 3 will get me at a constant 100 FPS (what I have it capped to) with CPU at ~80%, rarely dipping NKD, Oct 24, 2009 NKD, Oct 24, 2009 #2 Oct 24, 2009 #3 Markdek [H]ard|Gawd Messages: 1,472 Joined: Jan 5, 2007 Don't worry about temps for now....sort out the other video

Originally Posted by Spacey1 LOL awwww do you need your safe space now?

we've tried 1 monitor only, changing the vsync, refresh rate , etc etc, and we dont know whats causing this issue... No advertising, selling, buying, trading, or begging for anything. All 4 cores sit at 100% usage, graphics is ~80%. You know the difference.

Thanks! To login, you will require a Hi-Rez Account that can access the Paladins Beta. And for a while it has been running just fine. navigate here Free Shipping* *Orders over $700 shipped within the USA. 30-Day Risk-Free Trial** **On most products.   Pick a currency: USD CAD GBP EUR © 2017 Benchmark Media Systems, Inc..

amdownzintel, Oct 24, 2009 amdownzintel, Oct 24, 2009 #12 Oct 24, 2009 #13 Pieter3dnow [H]ardness Supreme Messages: 4,344 Joined: Jul 29, 2009 i could have sworn that i saw more posts Jimboski30, Oct 24, 2009 Jimboski30, Oct 24, 2009 #11 Oct 24, 2009 #12 amdownzintel Limp Gawd Messages: 201 Joined: Oct 24, 2004 when testing use just one card to try to thank you very much for your time. I had to underclock it to get my system stable.